Utils-strings.inc.php error

Getting this error when trying to display a form on the public side.

Hi Sean.

That’s an interesting error… I looked up the code and it’s from the function that trims strings (removes empty space from the beginning and end of some text).

But I don’t know what part of the code called that function and submitted a WP_Post object that gives that error. Could you edit the page and see what s2 code you have on it? I’d like to know what s2 has to do with that page to start figuring out what is happening.

I look forward to your update. :slight_smile:

Here’s the shortcode the developer I’m working with is using -->

[s2Member-Pro-Stripe-Form level="4" ccaps="" desc="$350 USD / Yearly (recurring charge, for ongoing access)" cc="USD" custom="staging.aapia.org" ta="0" tp="0" tt="D" ra="350" rp="1" rt="Y" rr="1" coupon="" accept_coupons="0" default_country_code="US" captcha="0" /]

I tried that code and don’t get that error… If you remove that code does the error go away?

Since it’s the staging installation it should be simpler to troubleshoot. If you deactivate the other plugins and change the theme to the default, do you still get the error?


Plugin conflict, thanks.

1 Like

Thank you very much for the update! I’m very glad you sorted it out. :slight_smile: