Upgrade Pro not accepting my credentials

For some reason, my log on S2Pro credentials are not being accepted ( error code 0003) when I go to update automatically on site.

Is there a way around/through this?

thank you

Hi Andrew.

Hmm… I couldn’t reproduce that problem when I tried the Pro updater.

I looked up your account and verified that you have the correct access to download s2Member Pro.

In the updater are you using your s2member.com username and your s2Member Pro license key? https://s2member.com/account

If you are and it’s still not working for you, you can always update the Pro add-on manually via FTP, or with a file manager plugin. https://s2member.com/updating/

I hope that helps! Let me know how it goes. :slight_smile:

Thanks for checking Cristian.
I was using the correct details, however… :frowning Who knows what is stopping it.

I ended up FTP’ing it. All good.


1 Like

Thanks for the update. I’m glad you could update it.

There is a small percentage of people for whom the Pro updater in the dashboard doesn’t work, but I don’t know the cause yet. Maybe it’s related to the server somehow, not the credentials, I don’t know… But the manual update always works, so it’s not a big deal.

Tip: a quick way to do it, instead of uploading all the separate files, is using a files manager that lets you extract zip files. That way you can upload the s2Member Pro zip file quick to the plugins folder, and extract it right there. There is a file manager plugin that works quite well, I’ve used it like that sometimes.

I hope that helps. :slight_smile: