Recaptcha Doesn't Show in the Form

Hi,

The Recaptcha has been enabled to the General Options. But the instruction is quite confusing. It said that to add the shortcode on the Pro Form. As I check on the Pro Form, this shows https://prnt.sc/ubdu30. It seems the shortcode was already there however there’s no recaptcha on our registration form. See: https://physiomalta.com/wp-login.php?action=register&access=3xzFNSZ5.

Please let me know how to properly enable recaptcha plase as we receive a lot of spam emails.

Thank you,
Mariah

Hi,

My first thought is did you configure reCaptcha in the s2Member general options: “CAPTCHA Anti-Spam Security”?

If you did, then your style option would be limited to captcha= ‘light’ or ‘dark’. Try one of these and see if you are good to go.