Password field not editable

Good morning,

I have a problem with the password field of users. They are not allowed to change their password using their profile page on frontend. Please check:

Both fields are disabled. Can someone help me out to change this?



BTW; the administrator is also not able to change his own password using the WP-admin. Very strange…

It sounds like either you have yourself set those fields to disabled or else you have a javascript conflict that’s having the same effect.

If it’s the latter, turn off all your other plugins and switch to a default theme. If it works then, you had a conflict. Then activate each item again one by one to identify the culprit.

Hello Tim,

All plugins have been disabled and theme switched to default theme, same problem:
Also, I haven’t put the disabled tag to these fields… any idea?



<input type="password" maxlength="100" autocomplete="off" name="ws_plugin__s2member_profile_password1" id="ws-plugin--s2member-profile-password1" class="ws-plugin--s2member-profile-field form-control" value="" tabindex="20" disabled="disabled">

But you have set the field to disabled. That’s what it says at the end of your shortcode.

Hi there, sorry I bump this tread. I got this issue too. any solutions? thanks

You’ll need to provide some details. As far as I am aware, S2member doesn’t handle the password field.