Error: stop guessing

I am running the latest version of WP and S2 on PHP 8.2. I am encountering a problem when users want to login, they simply can’t. I managed to track it down to S2Member. When it is on people get a :"error: stop guessing " message. When S2member is off they can login without problems.

I did a search on the forums but couldnt find anything. Please advice!

I don’t think “stop guessing” is a Wordpress or s2Member error message. I’ve certainly never seen it. Are you using a separate captcha or login protection plugin?

I backtraced it by disabling all plugins, resulting into S2Member being the culprit.
It seems the URL shortening service is to blame. I disabled it and it seems to be working.