Error registration for event since updated

We did the update in December and during our tests, everything worked on our side. Unfortunately, in January when visitors started registering again, they encountered an error. When it came time to complete their first name, last name and e-mail and move on to the next step, even though they had completed the fields, it indicated that the fields were required. Event if we empty cache on website, browser cache and our server has no cache. I’ve tried changing the theme and the error persists. I’ve deactivated the plugins one by one and the error persists. This error is the same if an administrator wants to add a post manually, when you want to confirm the first name, last name and e-mail address.

For my part, I don’t have the error on my computer, nor do the two technicians who carried out the tests. I’ve tested both MAC and PC with Chrome, Firefox and Safari and everything works. The same on my phone when connected to my wifi network.

The only way to reproduce the problem is to connect to my 5G network or share my phone network with my computer, and then I see the error. If I go with VPN, it’s work.

We asked if some IP was restricted on the server side = NO.
We reset all IP restrictions on s2Member and desactivate the unique IP access restriction.

Do you have any ideas where s2Member put restricte IP ? How can I’m be sure that IP are removed if they have been add ?

That sounds like an odd behavior. It seems to be something specific to your setup, and that changed recently, but I don’t think it’s the s2Member update, since nothing has been changed in that area…

Are you using pro-forms or the wp-login registration where the behavior happens? And what are the exact steps to try reproducing the behavior, please?


Hi Cristian,

I think you are right.
The problem occured with a fresh install with basic theme on a new website on the same server.

I’m looking for moving the website to another hosting.

I let you know if it still happening.


1 Like